Search found 677 matches

by eric_suen
Thu Jun 13, 2013 3:36 am
Forum: General discussion
Topic: Code Completion for Ext JS 4.1.1 not working
Replies: 23
Views: 44222

Re: Code Completion for Ext JS 4.1.1 not working

After you checked "Ext.Base", have you reload your profile or restart IDE? select project in project explorer on its context menu, their is a menu item "Reload JavaScript Profile".
by eric_suen
Tue Jun 11, 2013 1:07 pm
Forum: General discussion
Topic: Code Completion for Ext JS 4.1.1 not working
Replies: 23
Views: 44222

Re: Code Completion for Ext JS 4.1.1 not working

Have you set that profile as default? take a look at this page - http://www.spket.com/extjs.html, the only difference is step 6, you need ext-4.2.1.883.jsb2, and make sure you are using "Spket JavaScript Editor" if you have more than one JavaScript editors.
by eric_suen
Mon Jun 10, 2013 8:30 pm
Forum: General discussion
Topic: Adding components to tab panel
Replies: 1
Views: 9250

Re: Adding components to tab panel

http://www.sencha.com/forum/ is the better place for asking Ext JS related question
by eric_suen
Sun Jun 02, 2013 3:48 am
Forum: Feature Requests
Topic: ExtJS 4.x support
Replies: 93
Views: 148964

Re: ExtJS 4.x support

Have you tried this - viewtopic.php?f=3&t=3678
by eric_suen
Wed Mar 27, 2013 10:46 am
Forum: General discussion
Topic: JSB files
Replies: 1
Views: 25009

JSB files

Put it under Ext root folder Ext JS 4.2.0.663 - http://www.agpad.com/downloads/ext-4.2.0.663.jsb2 Ext JS 4.2.1.883 - http://www.agpad.com/downloads/ext-4.2.1.883.jsb2 Ext JS 5.1.0 - http://www.agpad.com/downloads/ext-5.1.0.jsb2 Ext JS 6.0.0 - http://www.spket.com/downloads/ext-6.0.0.jsb2 Sencha Touc...
by eric_suen
Wed Mar 27, 2013 10:41 am
Forum: Feature Requests
Topic: ExtJS 4.x support
Replies: 93
Views: 148964

Re: ExtJS 4.x support

download http://www.agpad.com/downloads/ext-4.2.0.663.jsb2 and put it under Ext root folder
by eric_suen
Mon Dec 17, 2012 8:42 am
Forum: General discussion
Topic: theme build ?
Replies: 2
Views: 10398

Re: theme build ?

Ext Theme Editor does not support Ext 4.x
by eric_suen
Mon Sep 17, 2012 5:36 pm
Forum: General Discussion
Topic: Unable to Run spket-1.6.23.jar
Replies: 1
Views: 17077

Re: Unable to Run spket-1.6.23.jar

What's your OS and Java's version(java -version)? the standalone version only support Linux GTK x86. to run the installer, you need Java 1.5 or above from Sun(Oracle), not the default one called gcj.
by eric_suen
Mon Sep 17, 2012 5:28 pm
Forum: General discussion
Topic: configuration of eclipse
Replies: 3
Views: 11287

Re: configuration of eclipse

Eclipse does not have that option unless you have other plugins installed, where did you learn that in the first place? maybe because of WTP or other 3rd plugins.
by eric_suen
Fri Sep 14, 2012 4:31 pm
Forum: General discussion
Topic: Error while installing Spket on Eclipse
Replies: 6
Views: 16593

Re: Error while installing Spket on Eclipse

Take a look section Using Dropins to install Eclipse plugins on page - http://www.venukb.com/2006/08/20/instal ... -easy-way/

The layout of folder will looks like this:

Code: Select all

eclipse
  dropins
    spket
      eclipse
        features
        plugins
by eric_suen
Fri Sep 14, 2012 5:01 am
Forum: General discussion
Topic: Error while installing Spket on Eclipse
Replies: 6
Views: 16593

Re: Error while installing Spket on Eclipse

I tried Eclipse 4.2 on WinXP and everything seems fine. not sure it's win 7 related or not.

When install, uncheck the option "Contact all update sites during install to find required software". then select "Spket IDE" and "Xerces for Spket IDE" in the list.