Page 1 of 1

Spket Eclipse plugin installation problem

Posted: Thu May 23, 2013 1:21 pm
by ken4ward
Please kindly help out. I have tried all I could to install the Spket-ExtJs plugin for Eclipse Juno with no success. I went through the forum to check any thread that had addressed that but no one seem to give detail on it. whenever I try doing this through Eclipse by installing new plugin channel, after it has passed through all the processes , and about to install it throws this error shown below:

Code: Select all

An error occurred while installing the items
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=null --> [R]com.spket.laszlo 1.6.19, action=).
Failed to prepare partial IU: [R]com.spket.laszlo 1.6.19.
after many trials with no success through eclipse plugin installation, I decided to download the plugin to manually install it. the zipped file I downloaded could not be extracted by any zipper I use. What next should I do? Thanks.

Re: Spket Eclipse plugin installation problem

Posted: Thu May 23, 2013 7:56 pm
by eric_suen
Have you tried this - viewtopic.php?f=3&t=3678

Re: Spket Eclipse plugin installation problem

Posted: Mon Jun 03, 2013 1:45 pm
by ken4ward
Thanks. Your suggestion worked!