ExtJS 4.2.1 in MAMP and jsb2 file doesn't fully work

Get help with Spket IDE.
Post Reply
TomGeo
Posts: 2
Joined: Wed Feb 13, 2013 4:17 pm

ExtJS 4.2.1 in MAMP and jsb2 file doesn't fully work

Post by TomGeo » Wed Aug 07, 2013 12:20 pm

Hi,

I just downloaded ExtJS 4.2.1 and placed it in the htaccess folder of my MAMP installation (OS X). I also downloaded the ext-4.2.0.663.jsb2 file. I couldn't find any newer, so if there is one it would be nice to get the link to it.
Now, when I refer in the preferences of Spket to the jsb2 file then the only thing that is available to choose from is Ext Base.
I restarted Eclipse, the ExtJS JavaScript Profile is made default, but there is nothing more offered then Ext Base. Can some body here help me out?

Cheers, Tom

eric_suen
Site Admin
Posts: 678
Joined: Wed Sep 28, 2005 7:00 am
Contact:

Re: ExtJS 4.2.1 in MAMP and jsb2 file doesn't fully work

Post by eric_suen » Wed Aug 07, 2013 1:17 pm

You can find JSB file in this thread - viewtopic.php?f=3&t=3692

and Ext Base is all you need, it includes all the files, make sure it selected.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests