eclipse 3.4 freezes using 1.6.15.1 or 1.6.15.2

Get help with Spket IDE.
eric_suen
Site Admin
Posts: 678
Joined: Wed Sep 28, 2005 7:00 am
Contact:

Post by eric_suen » Fri Nov 28, 2008 5:31 pm

Are these "trigger" work for any files or just particular file?

pennywise
Posts: 22
Joined: Thu Sep 11, 2008 2:18 pm

Post by pennywise » Sat Nov 29, 2008 11:11 am

any file, nothing special

eric_suen
Site Admin
Posts: 678
Joined: Wed Sep 28, 2005 7:00 am
Contact:

Post by eric_suen » Sat Nov 29, 2008 12:16 pm

I was unable to reproduce the bug as you told, how is your Eclipse installed? a fresh one or upgrade from old version? and your workspace is the new old or the old one(which maybe located in ${user.home}/workspace).

If you using old one, would you mind try install eclipse in different folder and create a new workspace(you can remove all path, just name "workspace", it will be created under eclipse folder)

pennywise
Posts: 22
Joined: Thu Sep 11, 2008 2:18 pm

Post by pennywise » Mon Dec 01, 2008 9:35 am

I created now a completely fresh one:

Eclipse: eclipse-SDK-3.4.1-win32.zip (3.4.0.M20080911-1700)
Subclipse: http://subclipse.tigris.org/update_1.4.x (ist: 1.4.6)
with: Subversion Client Adapter 1.5.2
with: JavaHL Adapter 1.5.4
Spket: http://www.spket.com/update/ (1.6.16)

that's all I installed. Then I checked out my project via SVN. I will give you a note if it's crashing again

pennywise
Posts: 22
Joined: Thu Sep 11, 2008 2:18 pm

Post by pennywise » Tue Dec 02, 2008 9:34 am

luckily no freeze till now. I keep you posted

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests