Will Spket be based on Eclipse 3.3 or newer?

Get help with Spket IDE.
Post Reply
sp42
Posts: 1
Joined: Wed May 13, 2009 5:44 am

Will Spket be based on Eclipse 3.3 or newer?

Post by sp42 » Wed May 13, 2009 5:48 am

I like Spket, but I miss "Seach/Replace" in Eclipse 3.3, and I wanna a lightweight size which is that Eclipse 3.3 IDE+Spket is too large.

eric_suen
Site Admin
Posts: 678
Joined: Wed Sep 28, 2005 7:00 am
Contact:

Post by eric_suen » Wed May 13, 2009 5:22 pm

Spket only need Eclipse Platform Runtime Binary, which is about 40MB, you don't need whole Eclipse IDE.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests