Page 1 of 1

Not working in 64bit version eclipse (window7)

Posted: Tue Feb 25, 2014 12:19 pm
by nayasis
hello ^-^

I really enjoy coding javascript application with Spket !

but I found that newest [spket-1.6.23] works only in 32bit version eclipse ! not works in 64bit version eclipse.

I've test it like following cases. ( O/S is Window7 )

1. Kepler 32bit (Fine)
2. Kepler 64bit (Not working)
3. Juno 32bit (Fine)
4. Juno 64bit (Not working)

if you have some times to relax, I hope spket to support in 64bit eclipse ^-^ ~

thank you ~

Re: Not working in 64bit version eclipse (window7)

Posted: Tue Feb 25, 2014 4:16 pm
by eric_suen
try install it manually - viewtopic.php?f=3&t=3678#p6639

Re: Not working in 64bit version eclipse (window7)

Posted: Wed Feb 26, 2014 5:08 am
by nayasis
sorry but ....

as you said, ( drop spket in dropins forlder ! )

it works well in eclipse juno 64bit version

But...

it dosen't works in Kepler 64bit version. T-T

Re: Not working in 64bit version eclipse (window7)

Posted: Wed Feb 26, 2014 6:39 am
by eric_suen
Don't have windows 7, what error did you get in Kepler 64bit?

Re: Not working in 64bit version eclipse (window7)

Posted: Fri Feb 28, 2014 6:29 pm
by nayasis
yeah. there is no menu SPKET in [windows > preference] ^-^...

if you let me know log file of spket or like something to check, I will do it ! ^-^

thank you !

Re: Not working in 64bit version eclipse (window7)

Posted: Sat Mar 01, 2014 3:42 am
by eric_suen
the log file is workspace\.metadata\.log, or via Menu "Help -> About Eclipse...-> Installation Details -> Configuration -> View Error Log", search spket in the log.